Exchange Zero-Day Vulnerability Resources Available from Microsoft

Resources and patches for a zero-day attack exploiting unpatched vulnerabilities in Exchange Server have been published by Microsoft. Customers running any version of Exchange Server should immediately address this attack by patching affected systems and detecting and remediating any attacked resources. The patches are required by all supported versions of Exchange Server, including 2019, 2016, and 2013. In an unusual move, Microsoft has also released a patch for Exchange Server 2010, which could help customers who did not migrate away from that version before its retirement in late 2020.

Become a DOM member or log in to read the full report